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USER GUIDE
SOFTWARE/HARDWARE MODULE: Microsoft Excel XP

Objective 1

Understand the basic components of an Excel spreadsheet

Task 1.1
Task 1.2
Task 1.3
Task 1.4
Task 1.5

Define the purpose and uses of a spreadsheet
Define a column, row, and cell
Navigate within a spreadsheet using directional keys and the name box
Work with multiple worksheets
Selecting Cells

Objective 2

Enter and modify data in a cell

Task 2.1
Task 2.2
Task 2.3
Task 2.4

Enter text in a cell and change formatting
Enter numbers in a cell and change formatting
Enter a formula in a cell
Copy and move data between cells

Objective 3

Perform basic mathematical calculations in Excel

Task 3.1
Task 3.2

Use a function within Excel
Define absolute and relative cell addressing

Objective 4

Modify Worksheets

Task 4.1
Task 4.2
Task 4.3
Task 4.4
Task 4.5

Insert and delete rows and columns
Resize rows and columns
Create and modify headers and footers
Create print titles
Freeze and unfreeze panes in a worksheet

Objective 5

Perform basic data functions in Excel

Task 5.1
Task 5.2
Task 5.3

Sort data in a worksheet
Create a chart from spreadsheet data
Specify print area

SESSION LENGTH: 2 hours
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Introduction and Overview
In this module, we will cover some basic and intermediate tasks associated with Microsoft Excel
XP. The purpose of the module is to show you what the features of Excel are, so that you are
comfortable supporting it in a lab environment.
In the module, some of the basic functions of Excel will be covered. At the end of session, you
will be asked to perform some basic commands on a spreadsheet as part of a short quiz

1.1

Define the purpose and uses of a spreadsheet
A spreadsheet is like an electronic ledger sheet. It can be used to automate calculations.
Spreadsheets are often used to automate accounting tasks, budgeting, or any application
that requires many calculations.

1.2

Define a column, row, and cell
A spreadsheet is comprised of rows, columns, and cells. A column is a vertical line on
the spreadsheet. Columns are defined by letters.

Column
Headings

A row is a horizontal line on the spreadsheet. Rows are defined by numbers.
Row
Headings

A cell is represented as a box on the worksheet. Cells are defined by the column and row
at which they intersect. The current cell is displayed in the Name Box.
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Name Box

Cell C4

1.2.1 Open the file “Excel Module.xls” from your diskette.
1.2.2 Notice the letters across the top of the screen
1.2.3 Notice the numbers along the left side of the screen

1.3

Navigate within a spreadsheet using directional keys and the name box
You can navigate within a spreadsheet by using keyboard commands or scroll bars.
Some of the most commonly used keys are:
• Arrow Keys – move one cell up, down, left, or right
• Tab – moves one cell to the right
• Page Up – move up one screen
• Page Down – move down one screen
• Home – move to the beginning of the row
• Ctrl-Home – move to the beginning of the worksheet
• Ctrl-End – move to the end of the worksheet
•
You can also type a cell address in the name box to move directly to that cell.
1.3.1
1.3.2

1.4

Type a cell reference in the name box and press ENTER
Press Ctrl-Home to return to the beginning of the worksheet

Work with multiple worksheets
A file in Excel is called a workbook. Each workbook is comprised of worksheets. By
default, each workbook has three worksheets. You will see the sheets labeled Sheet 1,
Tax, and States along the status bar at the bottom of the screen.
You can rename worksheets, or add and delete worksheets. Right click on a sheet tab to
access the following menu:
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To rename a worksheet, select Rename from the menu. The Sheet name will appear
highlighted and you can type the new name over the existing name.
To delete a worksheet, right click on it and select Delete. To insert a new worksheet,
right click on any worksheet and click Insert.
To move a worksheet, right click on it and select Move or Copy… The following dialog
box will appear:

Highlight the sheet before which you would like the selected sheet to be moved and click
OK.
To copy a sheet, right click on it and select Move or Copy… Check the Create a copy
box and highlight the sheet before which you would like the selected sheet to be copied.
Click OK.
1.4.1
1.5

Rename Sheet 1 to Budget

Selecting Cells
You can select a single cell by clicking on it. The currently selected cell will appear with
a dark border around the cell. To select multiple cells, hold down the left mouse button
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and drag the cursor over the cells you wish to select. When you select multiple cells, the
selected cells will appear shaded.
You can also select an entire column or row by clicking on the column or row heading.
For example, to select Column A, click on the A.
2.1

Enter text in a cell and change formatting
To enter text in Excel, click on the cell and begin typing. Press Enter when you are
finished. You must press Enter to complete your entry. Once the text is entered, you
can change the font, style, alignment, add borders, and perform other basic formatting
commands.
2.1.1
2.1.2

Click on the Budget sheet
Enter “Monthly Budget” in Cell B1 and press Enter

To format text, highlight the cell or cells, click the right mouse button and select Format
Cells… The Format Cells dialog box will be displayed. When formatting text, you will
most likely use the Alignment, Font, Border, and Patterns tabs. Following is a brief
description of some of the formatting options available under each of these tabs:
Alignment – modify vertical or horizontal alignment of the text, wrap text within
a cell (resizes a cell so that multiple lines of text can appear in a column), merge
cells (combine the contents of two or more cells). Note: In order to merge cells,
you must highlight all of the cells to be merged and then select format cells.
Font – change the font size and type, apply bold, italics, and underlining to text
Border – draw lines around all or part of a cell
Patterns – fill a cell with a color or pattern
Format Cells Dialog – Font Tab

excel-xp_userguide.doc
©Arizona Board of Regents

Last Update: 8/02

University of Arizona Information Commons Training

2.1.3
2.1.4
2.1.5

Page 6 of 19

Highlight Cells B1, C1 and D1, right click and select format cells
From the Alignment Tab, click on the Merge Cells box
Change the font to Bold, size 14

Use AutoFill to Enter Series
You can use the AutoFill feature of Excel to automatically fill in a series of numbers,
dates, or other items. Enter the first few items of the series to establish the pattern (e.g.,
5,10,15, etc.). Highlight the items you entered and drag the fill handle (bottom corner of
the range) and drag it over the range you want to fill. In the following diagram, 1/1/01
was entered in Cell A1 and 2/1/01 was entered in Cell A2:

Fill Handle

To copy this series to the additional cells in column A, drag the fill handle down.

Drag fill handle to A12 and release

Release the mouse button and the selected area will be filled with the subsequent data in
the series.
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Enter “Jan” in Cell B2
Use AutoFill to fill in the months of the year across Row 2.

Enter numbers in a cell and change formatting
To enter numbers in Excel, click on the cell and begin typing the numbers. Press Enter
when you are finished. Once the numbers are entered, you can change their format. To
format numbers, highlight the cell or cells, click the right mouse button and select
Format Cells… The Format Cells dialog box will be displayed. When formatting
numbers, you will most likely use the Number, Alignment, Border, and Patterns tabs.
Refer to section 2.1 for a description of the Alignment, Border, and Patterns tabs.
The Number tab allows you to change how the numbers in your spreadsheet are
displayed. You may choose from several options including Currency, Percentage, and
Date. When you select a format, a brief description of that format is provided at the
bottom of the dialog box and you are offered additional options depending on the format
you choose. For example, if you select the Currency Format, you will see the following
dialog box:
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You can select the number of decimal places, symbol, and the format for displaying
negative numbers.
2.2.1 Highlight Cells B3 through B8, right click, and select Format Cells
2.2.3 Change the format to currency with no decimal places
2.3

Enter a formula in a Cell
Formulas are equations that perform calculations on values in a spreadsheet. A formula
starts with an equal sign. For example, the following formula multiplies 2 by 3:
=2*3.
To enter a formula:
a. Select the cell that will contain the formula
b. Type = (an equal sign) Formulas are always preceded by an = sign.
c. Type the formula. You may type directly in the cell or in the formula bar at the
top of the worksheet (the formula will appear in both places)

Formula Bar

•
•
•
•

The four main operators used in a formula are Add (+), Subtract (-),
Multiply (*), and Divide (/)
Reference cells by their cell address (e.g., A1, B2, etc.)
You can also type numbers instead of cell addresses
Enter parentheses around calculations that are to be performed first

d. Press Enter when finished entering the formula. An error message will be
displayed if the formula is entered incorrectly. Make any corrections in the
formula bar. Following are some examples of formulas:
=B1+B2+B3+B4 or 15+30
=B2-B1 or 30-15
=B1*B2 or 2*25
=B2/B1 or 100/4

Addition
Subtraction
Multiplication
Division

Use parentheses to enclose portions of a formula that should be calculated first.
For example:
(B1+B2) *2
(B1*B2)/4
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Enter a formula in Cell B9 that adds the numbers in Cells B3 through B8

Copy and move data between cells
Copying and moving data in Excel is similar to copying and moving data in other
Microsoft Office applications. Highlight the cells to be copied or moved and click the
right mouse button. The following dialog box will be displayed:

To copy the cells, select Copy from the menu. To move the cells, select Cut. You will
notice a dotted line appears around the selected text to be copied or moved. Click on the
destination cell with the left mouse button and then click the right mouse button and
select Paste. To remove the selection box, press the Escape key.
2.4.1

3.1

Copy the numbers from Cells B3 through B8 to Cells C3 through C8

Use a function within Excel
In addition to the basic operators, Excel contains many built-in functions that you can
use. A function is a predefined formula that performs calculations using specific values,
called arguments, in a particular order, or structure. Functions can be used to perform
simple or complex calculations. You can access commonly used functions by clicking on
the Auto Sum button:

Auto Sum
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Select one of the listed functions or More Functions. If you select More Functions, the
Insert Function dialog box will be displayed. You can also access the Insert Function
dialog box by clicking the Insert Function button.

From the Insert Function dialog box you can search for a function by typing in a
description of what you want to do, or select from the list of functions displayed by
category. When you select a function, the syntax and a brief description will be provided
at the bottom of the dialog box.

When you use the Auto Sum button to insert a function, Excel will attempt to determine
the cells that should be included in the calculation. These cells will appear with a
selection box around them. You may accept the default selection, or modify it as
necessary. The diagram below shows the selection box around Cells B1 through B5
when the Sum function was entered in Cell B6.
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In Cell C9, use the AutoSum button and select the Sum function to calculate the
sum of the numbers in Cells C3 though C8. The Sum function is more efficient
for adding columns of numbers than using the + operator.

Define absolute and relative cell addressing
One of the principal benefits of Excel is the ability to enter formulas to perform
calculations automatically. When working with formulas, it is important to understand
the difference between absolute and relative cell addressing.
Relative Cell References - By default, Excel adjusts copied formulas so that the cell
references are changed relative to their new location. Most of the time you want to adjust
the cell references as you copy a formula. These adjusting references are known as
relative cell references.
For example, you just entered a formula in Cell C9. If you had a column of numbers in
Cells D3 through D8 and copied the formula from C9 to D9, it would change as follows:
Cell C9 - =SUM(C3:C8)
Cell D9 - =SUM(D3:D8)
Absolute Cell References – An absolute cell reference always refers to a specific
location, regardless of where the formula is located. There are times when you always
want a formula to refer to a number in a specific cell. To indicate an absolute reference,
place a dollar sign before the letter and/or number of the cell reference, such as $A$1.
In the following example, a 5.7% sales tax is added to all items. The sales tax is entered
in Cell B1 and the item prices are listed in column B. Column C contains the tax and
Column D contains the total. Notice the entry in Cell C5:

The $B$1 represents an absolute reference to Cell B1. You could change the sales tax
amount and the entries in column C would change, as they are always multiplied by B1
even when copied within the column.
Note the entries in Column C. The $B$1 in the formula remains constant because it is an
absolute reference. The reference to the row number is relative and changes in each cell.
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Click on the Tax sheet.
Enter 10 in Cell B1 and note the changes in Columns C and D
Move (cut and paste) Cell B1 to C1. Look at the formulas in Column C. What
changed?

Insert and delete rows and columns
To insert a row, right click the row heading below where you would like to insert the
row. Select Insert from the pop-up menu. In the diagram below, a blank row will be
inserted above row 7. You may also insert a row, by selecting Row from the Insert
menu. The new row will be inserted above the currently selected row.

To insert a column, right click the column heading to the right of where you would like to
insert the column. Select Insert from the pop-up menu. In the diagram below, a blank
column will be inserted to the left of Column D. You may also insert a column by
selecting Column from the Insert Menu. The new column will be inserted to the left of
the currently selected Column.
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To delete a row or column, either right click the row/column heading and select Delete
from the pop-up menu, or select the row or column and then select Delete from the Edit
Menu.
4.1.1

4.2

On the Budget sheet, insert a row below the Month headings

Resize rows and columns
If the data entered in a cell cannot be displayed, you may need to resize the column. To
resize a column, move the cursor to the line between column headings. The cursor
display will change to a cross shape. While holding down the left mouse button, drag the
column bar to the appropriate width. The procedure for resizing rows is the same.
You can also use AutoFit to automatically size columns. Select the column you wish to
resize by clicking on the column heading. This will select the entire column. From the
Format Menu, select Column, AutoFit selection. This will automatically resize the
column to display all of the text.
4.2.1

4.3

Resize column A on the Budget sheet

Create and modify headers and footers
You can create headers and footers for your spreadsheet to display text such as file name,
page number, date, etc. You would not use headers to display column headings – there is
a Print Titles feature in Excel that allows you to do this. Print Titles are covered in
Section 4.4.

excel-xp_userguide.doc
©Arizona Board of Regents

Last Update: 8/02

University of Arizona Information Commons Training

Page 14 of 19

To access the Headers/Footers dialog box, select Header and Footer from the View
Menu. The Page Setup dialog box will be displayed. (NOTE: You can also access this
dialog box by selecting Page Setup from the File Menu).
From this dialog box, you may select a pre-defined header or footer, or you may create
your own custom header/footer. The pre-defined options appear in the drop-down boxes
in the Header/Footer tab on the Page Setup dialog box.
To create a custom header or footer, click on the Custom Header or Custom Footer
box. From this screen, you can type in text that you would like to appear in the left,
center, or right section of the header or footer.

The buttons on this screen allow you to format text and insert variables such as date,
time, page number, etc. To learn what each button does, right click on it and select
“What’s This?” Following is the text that appears when you right click on the “A”
button:

4.3.1
4.3.2
4.3.3
4.4

Add a header to the Budget sheet that contains your name in bold typeface at the
center of the page
Add a footer to the Budget sheet that contains the page number in the bottom right
corner
Select Print Preview from the File Menu to view the header and footer.

Create print titles
When printing a spreadsheet that is several pages long, you may want to repeat the same
information (such as column and row headings) on each page. You can use Print Titles
to accomplish this. You create print titles from the Page Setup dialog box by selecting
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the Sheet tab (the Page Setup dialog box can be accessed by selecting Page Setup from
the File Menu). The following dialog box will be displayed:

To repeat a row heading across several pages, click on the icon to the right of the Rows
to repeat at top:. You can then either type in a reference for the row or highlight the
row(s) you want to repeat at the top. In the following example, row 1 would be repeated
on each page:

If you want to repeat a column across several pages, the procedure is the same as above,
except you would click on Columns to repeat at left:.
4.5

Freeze and unfreeze panes in a worksheet
You can freeze panes in a worksheet so that your column or row headings remain visible
as you scroll. To freeze panes, click on the cell where you would like the panes to be
frozen and select Freeze Panes from the Window Menu. In the following example, the
headings in Row 1 and Column A should remain visible at all times, so you would click
in cell B2 and select Freeze Panes from the Window Menu.
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To remove the “freeze”, select Unfreeze Panes from the Window Menu.
4.5.1

4.5.2

5.1

On the Budget worksheet, place your cursor in cell B4 and select Freeze Panes
from the Window menu. Scroll down and across the page and see how the
headings remain visible
Select Unfreeze Panes from the Window menu to remove the freeze

Sort data in a worksheet
If you have a large amount of data, you may want to sort it to make it easier to read or
understand. To sort a column, select all cells and select Sort from the Data Menu. You
can select all cells by choosing Select All from the Edit Menu, pressing CTRL-A or
clicking on the box in the upper left-hand corner of the worksheet (above Row 1 and to
the left of Column A).
The Sort Dialog box will appear. If you have a header row, you can select the column
heading to sort by and choose an ascending or descending sort order. You can sort by up
to three columns. If you do not have a header row, you must choose the column letter to
sort by.
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Note: If you have a header row, you must select that option or your titles will be
sorted along with your data.
5.1.1
5.1.2
5.1.3

Select all of the data in the States worksheet
Choose Sort from the Data Menu. Be sure the Header Row button is selected
Sort the State names in ascending order

NOTE: It is important to select all cells before sorting. Only the selected cells are
sorted and if some rows are sorted and others are not, the worksheet may be
inaccurate.
5.2

Create a chart from spreadsheet data
You can create charts from data in a worksheet. Excel provides a chart wizard to
simplify the creation of a chart. Select the data that you want to be included in the chart
and click on the chart wizard button, or select Chart from the Insert menu.

Chart Wizard Button

The first step in the Chart Wizard is to select a chart type. Following are some of the
chart types available:

Press and Hold to
View Sample button

You can click on the Press and Hold to View Sample button to see what your data will
look like in the selected chart type.
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After choosing a type, click Next. On the next screen, you are prompted to select or
modify the data range to be included on the chart. If you have already selected the cells,
they will be displayed in the Data Range box. You can modify your selection by
clicking on the icon to the right of the Data Range box. When you have selected the
data range, click Next.
You may have to experiment with different types of charts and different data ranges to
determine which type best represents your data.
On the next screen, you may select additional options for your chart. Following are some
of the options available:

After selecting options, click Next. In the final step of the chart wizard, you select
whether the chart should be created as a new worksheet or as an object in the existing
worksheet. Make your selection and click Finish.
NOTE: When creating a chart, you must consider how you want to represent your
data. The view sample button in the chart wizard gives you an opportunity to see
how different chart types look with different data ranges. Experiment with
different types and different data ranges – note the difference in chart appearance
when you include totals.
Once you have created a chart you can edit it by selecting the area you wish to edit (click
with the left mouse button to select various areas). Once you have selected the chart or a
portion of the chart, you may select Options from the Chart Menu or right click and
select options from the pop-up menu.
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Specify Print Area
By default, Excel prints the entire worksheet. If you only want to print a portion of a
worksheet, you can select a print area. Highlight the cells that you wish to print. From
the File Menu, select Print Area, and Set Print Area. A box will appear around the
selected area.

To clear a print area, select Print Area from the File Menu and Clear Print Area.
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